White Bear

(重要)バージョンアップ版シロクマがfx-onで認証できない件について

お世話になっております。

当方がfx-onを通じて販売しているEAで、最近、バージョンアップしたEAの大半が認証ができない状態かと思います。

大変、ご迷惑をおかけしております。

 

具体的には、

Cannot call ‘certification.ex4::repa’, ‘certification.ex4’ is not loaded

というエラーが出て、認証に関わるファイル「certification.exe」が実行されません。

なお、EAが稼働するとチャート上の左上に表示されるはずのコメントが表示されません。

 

原因は、fx-onさんの認証に関するプログラムをBuild 670のMeta Editorでコンパイルするとコンパイルエラーが発生し、認証プログラムが実行されないことのようです。

(fx-onさんに確認していただきました。)

 

そこで、EAをBuild509でコンパイルし直し、Build509、Build670の双方で稼働チェックしたものをfx-onのほうにアップいたしました。

fx-onさんのほうでの稼働チェック後、配布されるかと思います。

申し訳ございませんが、以下に該当するEAをご利用の方は、対応バージョン配布まで、今しばらくお待ちください。

 

2510 Forex White Bear V2

3578 Forex White Bear V3

3668 Forex White Bear V3(優待版)

4707 ☆期間限定☆ アルパリユーザー様向50ロット運用キャンペーン!WhiteBearV3

4036 White BearV1(AlpariJapanタイアップ)

5714 White BearV1(AlpariJapanタイアップ_t)

 

 

Penguin